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Fermilab SharePoint 2010 
End-user Training Manual 

      
 

 

This training manual is focused on providing information and hands-on examples for end-users at 

Fermilab. 
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Useful Online Resources 
 

Fermilab Resources: 

 Fermilab integration environment: https://intranet-int.fnal.gov/   

 Fermilab integration environment “sandbox” for a new site: https://intranet-int.fnal.gov/ 

sandbox/WDRS 

 Fermilab SharePoint Help Site:  https://sharepoint.fnal.gov/help/Pages/HelpHome.aspx 

 Fermilab SharePoint Help Blog: https://sharepoint.fnal.gov/help/HelpBlog/default.aspx 

 Latest version of this End-user manual: 

https://sharepoint.fnal.gov/cd/sites/com/SharePointCOM/Training%20content/Fermilab%20Sh

arePoint%202010%20End-user%20Training%20Manual.docx 

 

YouTube Videos: 

 SharePoint in Plain English: http://www.youtube.com/watch?v=s12Jb5Z2xaE&feature=related 

 What is SharePoint? SharePoint 2010 Essential Training from lynda.com: 

http://www.youtube.com/watch?v=TE9TpraPlrE&feature=related 

 

Online resources from Microsoft: 

 Microsoft SharePoint 2010 | For End Users: http://sharepoint.microsoft.com/en-

us/product/benefits/End-User/Pages/default.aspx 

 Microsoft “That’s why I use SharePoint” site: 

http://sharepoint.microsoft.com/iusesharepoint/landing.aspx  

 Microsoft SharePoint 2010 Quick Reference Cards: 

http://download.microsoft.com/download/d/4/2/d4290c8a-5563-44a7-96a6-

9fe77eff40b0/qrc_all.pdf   

  

https://intranet-int.fnal.gov/
https://sharepoint.fnal.gov/help/Pages/HelpHome.aspx
https://sharepoint.fnal.gov/help/HelpBlog/default.aspx
https://sharepoint.fnal.gov/cd/sites/com/SharePointCOM/Training%20content/Fermilab%20SharePoint%202010%20End-user%20Training%20Manual.docx
https://sharepoint.fnal.gov/cd/sites/com/SharePointCOM/Training%20content/Fermilab%20SharePoint%202010%20End-user%20Training%20Manual.docx
http://www.youtube.com/watch?v=s12Jb5Z2xaE&feature=related
http://www.youtube.com/watch?v=TE9TpraPlrE&feature=related
http://sharepoint.microsoft.com/en-us/product/benefits/End-User/Pages/default.aspx
http://sharepoint.microsoft.com/en-us/product/benefits/End-User/Pages/default.aspx
http://sharepoint.microsoft.com/iusesharepoint/landing.aspx
http://download.microsoft.com/download/d/4/2/d4290c8a-5563-44a7-96a6-9fe77eff40b0/qrc_all.pdf
http://download.microsoft.com/download/d/4/2/d4290c8a-5563-44a7-96a6-9fe77eff40b0/qrc_all.pdf
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1) What is SharePoint 2010? 
 

SharePoint is an extensible and scalable web-based platform that supports the collaboration and sharing 

of information within teams and throughout the organization.  

SharePoint 2010 is the fourth version of SharePoint from Microsoft.  

One common use of SharePoint is to create sites that are used for team collaboration. These 

collaborative sites, also known as team sites, enable team members to better work with one another. 

They can use the site to share documents, assign tasks, track team events on a shared web calendar and 

much more. 

2) Log in to the Fermilab SharePoint site 
 

Depending on the platform you are using (Mac, PC, Linux), you can use the following web browsers to 

access SharePoint: 

 Internet Explorer  

 Mozilla Firefox   

 Google Chrome  

NOTE: The Safari web browser is not supported at this time.  

To avoid compatibility issues, start SharePoint in a 32- bit browser. For more detailed information 

regarding supported browsers, please visit: http://technet.microsoft.com/en-us/library/cc263526.aspx 

  

http://technet.microsoft.com/en-us/library/cc263526.aspx
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To Login: 

The URL is: https://sharepoint.fnal.gov/ 

1) Click “Sign In”. 

   

 

 

2) Enter your Services Account username and password.  

 

  

https://sharepoint.fnal.gov/
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3) Getting to know your Fermilab team site 
 

One of the fundamental kinds of web sites that SharePoint 2010 allows you to create is a team site. A 

team site is a SharePoint site that you can use to collaborate with your coworkers. Other types of 

SharePoint 2010 web sites are covered in Section 7. 

 

Note: Each organization at Fermilab will be given a testing SharePoint site collection. Your SharePoint 

trainer will provide the URL to you during your training session. 

 

1) Viewing your team site in the browser 
 

First you need to navigate to your team site. All SharePoint team sites have the same features: 

a. Header: The header spans the entire top of the page. 

b. Left navigation menu: the navigation pane provides quick access to the site’s document 

libraries, Lists and discussion boards. You can even add links to content you create, such 

as documents and web pages. 

c. Page content: The content displays in the body of the page. 
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2) Contributing to a team site 
 

3.2.1  Modifying the home page 

1) Browse to the home page of your team site and then click “Site Actions -> Edit Page”.  

 

The page appears in Edit mode.  
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2) With the page in Edit mode, you can place your cursor anywhere inside the rectangular boxes 

in the page’s body to edit the content.  

Examples: 

To change the title or to add text to the home page, simply click on the page while in edit mode 

and your input will appear wherever your cursor is. 
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To Change the Page Layout, click “Text Layout” on the Ribbon. 

 
 

Note: You can easily navigate to upper-level sites by clicking the “Navigate Up” button. 
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3.2.2 Uploading documents 

SharePoint 2010 uses a special kind of container – a Document Library – for storing files.  Your team site 

has a common default Document Library called “Shared Documents” where you can put documents you 

want to share with others.  Find out more about Document Libraries in Section 4.  

1) Click “Shared Documents” in the left navigation menu. 

 

2) Click “Upload Document” on the “Document” tab. 

 

3) Click “Browse” and select a file to upload. 

4) Click “Ok”. 

5) Fill out the “Name” and “Title” field respectively. 

6) Click “Save”. 
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3.2.3 Adding calendar items 

SharePoint 2010’s team sites provide you with a default calendar for tracking your team events.  This 

calendar can be connected to and viewed in Outlook. 

1) Click “Calendar” in the left navigation pane. 

 

2) Click the “Events” tab and then click “New Event”. 

 

3) Type the information for your event. 

4) Click “Save”. 
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3) Using the search box 
 

All pages in SharePoint include a search box by default. The search box has a search scope drop-down 

List.  

 

 

If you receive far more search results than you were expecting, you can use refiners to drill down into 

the results to find exactly what you are looking for. 

1) Select the search scope you want to use from the drop down list. 

2) Type your search term and click the magnifying glass icon. 

 

3) Click the refiner you want to use, e.g. Webpage. 
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4) Working with Document Libraries 
 

4.1 Document Libraries 
A Document Library is a special kind of List (find out more about Lists in Section 5). Document Libraries 

allow you to manage files such as documents, spreadsheets, and presentations.   

A SharePoint site can contain many Document Libraries, and each Document Library can contain a 

hierarchy of folders and files.  

4.2 Upload a single file to a Document Library 
 1) Select the “Documents” tab under “Library Tools” on the Ribbon. 

 2) Click “Upload Document”. 

  

 3) Click “Browse” and in the “Choose File” dialog box, select a file to upload. 

 4) Click “OK”. 
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4.3 Upload multiple files to a Document Library 
 

NOTE: This procedure is for PC users only.  

To copy multiple documents (or folders) and move them to another document library: 

1. From the Library Tools menu, select “Library”. 

 

 

2. Select “Open with Explorer”. 

 

3. Hold down your CTRL key and select all of the documents you want to copy, then right click and 

choose the “Copy” option.  

 

4. Navigate to the document library you want to copy these documents to and from the Library 

Tools menu, select “Library” and “Open with Explorer”. 

5. In “Explorer view”, right click and select “paste” to paste the documents into the new document 

library. 
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4.3  Work with documents 
 

SharePoint 2010 provides two methods for working with documents: 

 Each document has an “Edit” menu that you can use to take some action on that document, 

such as checking it out for editing.  

 The Ribbon also displays a set of actions that can be taken on individual documents or a 

group of selected documents. 

4.3.1 Use the Edit menu 

You see the Edit menu when you hover your mouse over the “Name” property of your document. With 

the “Edit” menu, you can view and edit properties.  

 

4.3.2 Edit a document’s properties 

The easiest way to edit a document’s properties is to use the Ribbon: 

1) Select the document in the Document Library.  

2) Click “Edit Properties” on the “Documents” tab of the Ribbon. 

 
3) Make the changes and click “Save”. 
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4.3.3 Check documents in and out 

Checking out a file prevents other users from editing the file while you are working on it. New edits you 

make do not show until you check the file back in.   

To check out a document: 

1) In your Document Library, select the check box next to the document you want to check 

out. 

2) Click “Check Out” on the “Documents” tab of the Ribbon. 

 
3) Click “OK”. 

 

To check in a document: 

1) Click the check box next to the document that you want to check in. 

2) Click “Check In” on the “Documents” tab of the Ribbon. 

3) In the Check in dialog box, do any of the following: 

 Select “Yes” or “No” to keep the file checked out or not. 

 Enter any comments to include in the document’s revision history. 

4) Click “OK”. 
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4.4 Send a link to a document by e-mail 
 

To share your documents with others, they need to know where to find the document. You can do this 

by sending them a link directly to the document itself. 

 

To email a link to a document: 

1) In your Document Library, select the check box next to the document you want to email. 

2) Click “E-mail a Link” on the “Documents” tab of the Ribbon. 

 
 

Your default e-mail application will open a new message with a link to the document. You 

can choose who to send the link to and send the message as you would any other e-mail. 

 

To email more than one link to more than one document: 

1) Right click on the name of the first document you want to copy a link for. 

2) In the drop down menu that appears, select “Copy shortcut”. 

 

3) Paste the link in an email and repeat these steps for each link you want to send.  
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4.5 Recover deleted documents 
 

When you delete a document from a Document Library, it isn’t gone forever. The document just moves 

to a holding place in your site – the Recycle Bin. 

To restore a document from the Recycle Bin to its original location: 

1) Click the Recycle Bin link in the left navigation pane. 

 
2) Place a check mark next to any files you wish to restore. 

3) Click the “Restore Selection” link. 

Note: Items that were deleted more than 30 day(s) ago will be automatically emptied.  
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4.6 Versioning 
 

Versioning enables you to select and view previous versions of a document. 

NOTE:  Before you can use this feature, versioning must be enabled by your Site Administrator for the 

document library (or list) that you want to work with. 

To view version history for a document: 

1) Select the document you want work with. 

2) On the ribbon under Library tools, select the “Documents” tab. 

3) Click “Version History”. 

 

4) In the “Version History” pop up window that appears, click a “modified date” link to view a 

version of the document modified on that date. 

 
 

4.7 Create alerts 
 

Alerts are a great way to keep track of the changes your teammates make to documents. 

To create an alert to a Document Library: 

1) Select the Document Library where you want to create an alert. 

2) Select the “Library” tab on the Ribbon. 

3) Click “Alert Me > Set alert on this library”. 

4) From the “Version History” 
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5) Fill out the form and click “OK”. 
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5. Working with Lists 
 

SharePoint 2010 provides many kinds of Lists that you can use to track information. A List is similar to an 

Excel spreadsheet or a table in a database.  

In a List, data is gathered in rows, and each row is known as a List Item. A List can have multiple 

columns. A List Item is a row with data in those columns. 

For example, a List of Fermilab contacts may have the following columns: 

 First Name 

 Last name 

 Fermilab ID 

 Organization 

 Email 

 Phone 

SharePoint provides three basic kinds of Lists: 

 Communication Lists are used to track announcements, contacts, and discussion boards.  

 Tracking Lists are used to track information such as links, calendars, tasks, issues, and 

surveys. 

 Custom Lists provide a starting template that you can build on to create a List with the exact 

columns you need. 
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5.1 Use the Ribbon to manage Lists 
 

All SharePoint Lists display the Ribbon at the top of the List. You can use the Ribbon to access the 

common tasks used for working with Lists. 

The menu commands you see in the Ribbon depend on the kind of List you are viewing. Usually the 

Ribbon displays List commands in one of two tabs: 

 Items: displays all the commands you need for working with items. 

 

 List: displays commands for managing and customizing the entire List, such as creating views 

and exporting the List to Excel. 
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5.2 Create a column 
 1) Select the List you want to work with. 

 2) Click the “List” tab on the Ribbon. 

 

3) Click “Create Column”. 

 

 4) Enter a name for the column. 

 5) Select the type of information you want to store in the column. 

 6) Click “OK”. 

 

5.3 Create a List View 
 

Views provide a flexible way to create custom display forms for users interacting with list data. Views 

provide the ability for you to control which fields are displayed; the order in which fields appear in the 

list; and advanced multicolumn sorts and multicolumn filtering.  

To create a List view: 

 1) Select the List in which you are interested. 

 2) Click “Create View” on the “List” tab. 
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3) Click “Standard View”. 

 

4) Enter a view name. The name must be unique to the list. 

5) In the “Audience” section, select one of the available options: 

 “Create a Personal View” creates a view that is only displayed for you. 

 “Create a Public View” creates a view that other users can select and use. 

6) In the “Columns” section, do any of the following: 

 Click the check box under the Display column to show or hide a column in the view. 

 Change the order in which columns are displayed in the view by selecting a position 

value from the drop-down list under “Position from Left”. 

7) Click “OK” to save the view. 
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6. Working with web pages 
 

Your team site is a collection of web pages. There are two different types of web pages for displaying 

your content:   

 Wiki pages: Wikis derive their name from the Hawaiian word for “quick”. The Wiki concept 

is designed to be quick and easy.  Use Wiki pages when you have predominantly Rich 

content; for example, text, tables, links, and images. You can still insert Web Parts, or use no 

Web Parts at all.  

 Web Part pages: Use when you need mostly Web Parts with little text content. Web parts 

are the building blocks of pages in SharePoint. They are components that show data, and 

they can be placed in certain regions of a page – known as “web part zones”. A page can 

hold many web parts, in different zones or in the same zone.   SharePoint comes with a wide 

range of out-of-the-box web parts. 

 

6.1 Creating a new Wiki page 
1) Click “Site Actions -> New Page”.  

 

2) Type the name for your page and click the “Create” button. 
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Note: You can change the page’s layout by clicking “Text Layout” on the “Format Text” tab. 
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6.2 Finding and linking other Wiki Pages 
1) Go into the Edit mode in a Wiki page by clicking the Edit button. 

 

 

2) Click “View All Pages” under the Page tab to see other pages in the same Wiki page library. 

 
 

3) You can link to another page in the same wiki library by enclosing the name of the page in 

double brackets in the rich content area. For example, type [[Team Events Page]] to create a 

link to the Team Events page. 

 

  



Fermilab SharePoint Training Page 28 
 

6.3 Insert a web part 
1) Click “Site Actions -> Edit Page”. 

 
2) In a web part page, click in a zone. In a Wiki content page, click in a rich content zone. 

3) To insert a web part, click the web part button on the Insert tab. 

 
4) Select the web part name and click “Add”. 
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6.4 Configure a web part 
1) Click “Site Actions -> Edit Page”. 

 
2) Select the drop down control to the right of the Web Part title and click “Edit Web Part”. 

 
3) Modify the configurations as you like. 
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6.5 Remove a web part from a page 
 

1) Click “Site Actions -> Edit Page”. 

 
 

2) Select the drop down control to the right of the Web Part title and click “Delete”. 

 
 

 

 


