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This training manual is focused on providing information and hands-on examples for end-users at Fermilab.
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Useful Online Resources
Fermilab Resources:
· Fermilab integration environment: https://intranet-int.fnal.gov/  
· Fermilab integration environment “sandbox” for a new site: https://intranet-int.fnal.gov/ sandbox/ <i.e. COM>
· Fermilab SharePoint Help Site:  https://sharepoint.fnal.gov/help/Pages/HelpHome.aspx
· Fermilab SharePoint Help Blog: https://sharepoint.fnal.gov/help/HelpBlog/default.aspx
· Latest version of this End-user manual: https://sharepoint.fnal.gov/cd/sites/com/SharePointCOM/Training%20content/Fermilab%20SharePoint%202010%20End-user%20Training%20Manual.docx
Online resources from Microsoft:
· Microsoft SharePoint 2010 | For End Users: http://sharepoint.microsoft.com/en-us/product/benefits/End-User/Pages/default.aspx
· Microsoft “That’s why I use SharePoint” site: http://sharepoint.microsoft.com/iusesharepoint/landing.aspx 
· Microsoft SharePoint 2010 Quick Reference Cards: http://download.microsoft.com/download/d/4/2/d4290c8a-5563-44a7-96a6-9fe77eff40b0/qrc_all.pdf  
[bookmark: _Toc326067658]
References
1. Microsoft SharePoint 2010 Plain & Simple, by Jonathan Lightfoot and Chris Beckett.
2. SharePoint 2010 How-To, by Ishai Sagi.
3. Microsoft SharePoint 2010 for Dummies, by Vanessa L. Williams.
4. The SharePoint Shepherd’s Guide for End Users, by Robert L. Bogue.
5. Beginning SharePoint 2010: Building Business Solutions with SharePoint, by Amanda Perran, Shane Perran, Jennifer Mason, and Laura Rogers.
This training manual is also built upon the “SharePoint 2010 End User Information” quick guide developed by Alicia Simmons.
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Introduction
SharePoint is an extensible and scalable web-based platform that supports the collaboration and sharing of information within teams and throughout the organization.  SharePoint tips
· SharePoint has a Microsoft Office-like interface. 
· You can use it for cross platform file sharing, web content management and document management.
· SharePoint is user-configurable and adjustable.

SharePoint provides web content management, document management and a Microsoft Office- like interface. 
SharePoint 2010 is the fourth version of SharePoint from Microsoft. 
One common use of SharePoint is to create sites that are used for team collaboration. These collaborative sites, also known as team sites, enable team members to better work with one another. They can use the site to share documents, assign tasks, track team events on a shared web calendar and much more.
1) [bookmark: _Toc326067660]AuthenticationAuthentication tips
· To avoid compatibility issues, start SharePoint in a 32- bit browser. 
· For more detailed information regarding supported browsers, please visit: http://technet.microsoft.com/en-us/library/cc263526.aspx

[bookmark: _Toc326067661]1.1	Login to SharePoint
Depending on the platform you are using (Mac, PC or Linux) you can use the following web browsers to access SharePoint:
· Internet Explorer 
· Mozilla Firefox  
· Google Chrome 
· Safari


To Login:Login tips
· If you do not have a Services Account but you have a valid, active Fermilab ID number, you can request a Services account in Service Now: http://computing.fnal.gov/xms/Services/Getting_Started/Introduction_to_Computing_at_Fermilab/Getting_Started_as_a_Non-Employee_Off-site_User 
· If you do not have a valid ID number, please fill out the following form to request one: https://computing.fnal.gov/offsite_visitor/offsite_acct_request.shtml  

The URL is: https://sharepoint.fnal.gov/
1) From the upper right hand corner of the page, click “Sign In”.
 [image: ]	
2) Enter your Services Account username and password and click “Sign In”. 
[image: ]


2) [bookmark: _Toc326067662]Working with a Fermilab team site
One of the fundamental kinds of web sites that SharePoint 2010 allows you to create is a team site. A team site is a SharePoint site that you can use to collaborate with your coworkers. Other types of SharePoint 2010 web sites are covered in Section 7.
Note: Each organization at Fermilab will be given a SharePoint site collection sandbox (test site). Your SharePoint trainer will provide the URL during your training session.
2.1 [bookmark: _Toc326067663]Team site features
All SharePoint team sites have the same features:
a. Header: The header spans the entire top of the page.
b. Left navigation menu or “Quick Launch bar”: the navigation pane provides quick access to the site’s document libraries, Lists and discussion boards- any features configured on this site. You can even add links to content you create, such as documents and web pages.
c. Page content: The content displays in the body of the page.


[image: ]

All new SharePoint team sites have the following features:
a. Site Actions menu: This menu is used by Site Owners and Administrators to control site settings.
b. Page up icon: 
c. Ribbon tabs: These include tabs for Browse or Page. Browse enables you to view a team site, Page changes the view to a ribbon view. From the ribbon, you can manage page permissions, settings and library permissions and settings.
d. Search Scope: This dropdown menu features search refiners that help to narrow your search criteria.
e. Search box: This is the field search content is entered into.
f. User menu: If you click on your Name, a dropdown menu appears with links to your My Site, My Profile, My Settings and options to Sign in as a different user, Request Access to the site (if you are a visitor) and Logout.
g. Navigation bar: This bar is used to navigate to different sites. Items can be added, moved or renamed by Site Owners or Administrators.
h. Tag buttons: Click to tag pages or documents that you want to easily track and “like”, Likes and Tags will appear on your MySite.
i. Help button: Provides links to Microsoft Help topics. 
j. Breadcrumb trail: This navigation displays a set of links at the top of Web pages to show where you are in the site hierarchy.
k. Site introduction: This is your team site greeting which provides information to visitors about your site.
l. Shared Document Web Part: This is a document library that allows Site Owners and contributors to upload and download content into the library.
m. Site Image: This is an out of the box image that appears for sites by default. Site contributors can change this image or remove it altogether.
[image: ]


[bookmark: _Toc326067664]2.2	Modifying the home pageTeam site tip
Please do not cut and paste content into a wiki page from any sources outside of SharePoint. This can cause formatting issues and freeze the page. 
Instead, cut and paste content into a text editor such as Notepad for Windows or TextEdit for Mac first and then paste content into SharePoint.

1) Browse to the home page of your team site and then click “Site Actions -> Edit Page”. 
[image: ]
The page appears in Edit mode.
[image: ]
2) With the page in Edit mode, you can place your cursor anywhere inside the rectangular boxes in the page’s body to edit the content. 
[bookmark: _Toc326067665]2.2.1	Changing a page title or text
1. While in edit mode, click on the page and your input will appear wherever your cursor is.
[image: ]
[bookmark: _Toc326067666]2.2.2	Changing the page layout
1. Click “Text Layout” on the Ribbon and make a selection from the menu options.
[image: ]



[bookmark: _Toc326067667]2.2.3	Adding a page image
To remove a page image:
1. Click on the image you want to change and delete it. 
[image: ]Image tip
You can add organization charts, diagrams and other images you create in PowerPoint to a SharePoint team site by saving them locally as .jpegs and then importing them as a “picture”.
[image: ][image: ]

To add a page image:
1. In edit mode, place your cursor in the area of the page where you want the image to appear.  
1. Click on the Insert tab and select the “Picture” icon.
[image: ]
1. In the “Select Picture” dialog box that appears, browse to find the picture you want to add and click “OK”.
[image: ]
1. In the Site Assets dialog box that appears, you can add a title for your image. 
1. Click “Save”.
[image: ]
1. Your image will appear on the page. You can re-size it by clicking on it.
[image: ]


[bookmark: _Toc326067668]2.2.4	Uploading documents
SharePoint 2010 uses a special kind of container – a Document Library – for storing files.  Your team site has a common default Document Library called “Shared Documents” where you can put documents you want to share with others.  Find out more about Document Libraries in Section 4. 
1) Click “Shared Documents” in the left navigation menu.
[image: ]
2) Click “Upload Document” on the “Document” tab.
[image: ]
3) Click “Browse” and select a file to upload.
4) Click “Ok”.
5) Fill out the “Name” and “Title” field respectively.
6) Click “Save”.
[bookmark: _Toc326067669]2.2.5	Adding calendar items
SharePoint 2010’s team sites provide you with a default calendar for tracking your team events.  This calendar can be connected to and viewed in Outlook.
1) Click “Calendar” in the left navigation pane.
[image: ]
2) Click the “Events” tab and then click “New Event”.
[image: ]
3) Type the information for your event.
4) Click “Save”.


[bookmark: _Toc326067670]3)	Site Navigation
[bookmark: _Toc326067671]3.1	Page Up button
You can navigate to upper-level sites by clicking the “Navigate Up” button [image: SharePoint Folder icon to go up a directory] from the navigation bar.
[image: ]
This feature shows you where you are at within a site. You can click on a site or sub site name to navigation to that site.
[bookmark: _Toc326067672]3.2	Search boxSearch tips
· The only search items that will appear after you’ve conducted a search are the items you have permission to view.
· On your site, the search scope will default to your site collection and search only your site content. You can search across sites by choosing “All sites” from the dropdown menu.
· It takes a half hour for search to pick up new results, such as a newly added document or list.

From the top of any page in SharePoint, you can access a search box. In front of the search box, there is a search scope drop-down list. You can use this list to narrow or “refine” your search by, say, a person or site.
[image: ]
If you receive far more search results than you were expecting, you can use search scope refiners to drill down into the results to find exactly what you are looking for.
1) Select the search scope you want to use from the drop down list.
2) Type your search term and click the magnifying glass icon.
[image: ]
3) Click the refiner you want to use, e.g. Webpage.
[image: ]


[bookmark: _Toc326067673]4)	Working with Document Libraries
A Document Library is a special kind of List (find out more about Lists in Section 6). Document Libraries allow you to manage files such as documents, spreadsheets, and presentations.  
A SharePoint site can contain many Document Libraries, and each Document Library can contain a hierarchy of folders and files. 
[bookmark: _Toc326067674]4.1	Upload a file to a Document Library
	1) Select the “Documents” tab under “Library Tools” on the Ribbon.
	2) Click “Upload Document”.
	[image: ]
	3) Click “Browse” and in the “Choose File” dialog box, select a file to upload.
	4) Click “OK”.
[bookmark: _Toc326067675]4.2	Upload multiple files to a Document Library
NOTE: This procedure is for PC users only. 
To copy multiple documents (or folders) and move them to another document library:
1. From the Library Tools menu, select “Library”.
[image: ]
1. Select “Open with Explorer”.
[image: ]
1. Hold down your CTRL key and select all of the documents you want to copy, then right click and choose the “Copy” option. 
[image: ]
1. Navigate to the document library you want to copy these documents to and from the Library Tools menu, select “Library” and “Open with Explorer”.
1. In “Explorer view”, right click and select “paste” to paste the documents into the new document library.



[bookmark: _Toc326067676]5)	Working with documents
SharePoint 2010 provides two methods for working with documents:
· Each document has an “Edit” menu that you can use to take some action on that document, such as checking it out for editing. 
· The Ribbon also displays a set of actions that can be taken on individual documents or a group of selected documents.
[bookmark: _Toc326067677]5.1	Using the Edit menu
You see the Edit menu when you hover your mouse over the “Name” of your document. With the “Edit” menu, you can view and edit properties. 
[image: ]
[bookmark: _Toc326067678]5.2	Editing a document’s properties
The easiest way to edit a document’s properties is to use the Ribbon:
1) Select the document in the Document Library. 
2) Click “Edit Properties” on the “Documents” tab of the Ribbon.
[image: ]
3) Make the changes and click “Save”.
[bookmark: _Toc326067679]
5.3	Checking documents in and out
Checking out a file prevents other users from editing the file while you are working on it. New edits you make do not show until you check the file back in.  
To check out a document:
1) In your Document Library, select the check box next to the document you want to check out.
2) Click “Check Out” on the “Documents” tab of the Ribbon.
[image: ]
3) Click “OK”.
To check in a document:
1) Click the check box next to the document that you want to check in.
2) Click “Check In” on the “Documents” tab of the Ribbon.
3) In the Check in dialog box, do any of the following:
· Select “Yes” or “No” to keep the file checked out or not.
· Enter any comments to include in the document’s revision history.
4) Click “OK”.
[bookmark: _Toc326067680]5.4	Sending a link to a document by e-mail
To share your documents with others, they need to know where to find the document. You can do this by sending them a link directly to the document itself.
To email a link to a document:
1) In your Document Library, select the check box next to the document you want to email.
2) Click “E-mail a Link” on the “Documents” tab of the Ribbon.
[image: ]

Your default e-mail application will open a new message with a link to the document. You can choose who to send the link to and send the message as you would any other e-mail.
To email more than one link to more than one document:
1) Right click on the name of the first document you want to copy a link for.
2) In the drop down menu that appears, select “Copy shortcut”.
[image: ]
3) Paste the link in an email and repeat these steps for each link you want to send.
4) 

[bookmark: _Toc326067681]5.5	Recover deleted documents
When you delete a document from a Document Library, it isn’t gone forever. The document just moves to a holding place in your site – the Recycle Bin.Recycle bin tip
· Items that were deleted more than 30 day(s) ago will be automatically emptied.
· Contact the Service Desk if you want to restore any item after 30 days.

To restore a document from the Recycle Bin to its original location:
1) Click the Recycle Bin link in the left navigation pane.
[image: ]
2) Place a check mark next to any files you wish to restore.
3) Click the “Restore Selection” link.
[bookmark: _Toc326067682]5.6	VersioningVersioning tips
· Before you can use this feature, versioning must be enabled by your Site Administrator for the document library (or list) that you want to work with.
· You can restore a previous version of your document if you are not happy with changes made- if versioning is enabled.
· There are two types of versions: draft versions or published versions.

Versioning enables you to select and view previous versions of a document.
To view version history for a document: 
1) Select the document you want work with.
2) On the ribbon under Library tools, select the “Documents” tab.
3) Click “Version History”.
[image: ]
4) In the “Version History” pop up window that appears, click a “modified date” link to view a version of the document modified on that date.
[image: ]
[bookmark: _Toc326067683]5.7	Create alerts
Alerts are a great way to keep track of the changes your teammates make to documents.
To create an alert to a Document Library:
1) Select the Document Library where you want to create an alert.
2) Select the “Library” tab on the Ribbon.
3) Click “Alert Me > Set alert on this library”.
4) From the “Version History”
[image: ]
5) Fill out the form and click “OK”.


[bookmark: _Toc326067684]6)	Working with Lists
SharePoint 2010 provides many kinds of Lists that you can use to track information. A List is similar to an Excel spreadsheet or a table in a database. 
In a List, data is gathered in rows, and each row is known as a List Item. A List can have multiple columns. A List Item is a row with data in those columns.
For example, a List of Fermilab contacts may have the following columns:
· First Name
· Last name
· Fermilab ID
· Organization
· Email
· Phone
SharePoint provides three basic kinds of Lists:
· Communication Lists are used to track announcements, contacts, and discussion boards. 
· Tracking Lists are used to track information such as links, calendars, tasks, issues, and surveys.
· Custom Lists provide a starting template that you can build on to create a List with the exact columns you need.


[bookmark: _Toc326067685]6.1	Use the Ribbon to manage Lists
All SharePoint Lists display the Ribbon at the top of the List. You can use the Ribbon to access the common tasks used for working with Lists.
The menu commands you see in the Ribbon depend on the kind of List you are viewing. Usually the Ribbon displays List commands in one of two tabs:
· Items: displays all the commands you need for working with items.
[image: ]
· List: displays commands for managing and customizing the entire List, such as creating views and exporting the List to Excel.
[image: ]
[bookmark: _Toc326067686]6.2	Create a column
	1) Select the List you want to work with.
	2) Click the “List” tab on the Ribbon.
[image: ]
3) Click “Create Column”.
[image: ]
	4) Enter a name for the column.
	5) Select the type of information you want to store in the column.
	6) Click “OK”.
[bookmark: _Toc326067687]6.3	Create a List View
Views provide a flexible way to create custom display forms for users interacting with list data. Views provide the ability for you to control which fields are displayed; the order in which fields appear in the list; and advanced multicolumn sorts and multicolumn filtering. 
To create a List view:
	1) Select the List in which you are interested.
	2) Click “Create View” on the “List” tab.
[image: ]
3) Click “Standard View”.
[image: ]
4) Enter a view name. The name must be unique to the list.
5) In the “Audience” section, select one of the available options:
· “Create a Personal View” creates a view that is only displayed for you.
· “Create a Public View” creates a view that other users can select and use.
6) In the “Columns” section, do any of the following:
· Click the check box under the Display column to show or hide a column in the view.
· Change the order in which columns are displayed in the view by selecting a position value from the drop-down list under “Position from Left”.
7) Click “OK” to save the view.



[bookmark: _Toc326067688]7)	Working with web pagesWiki tip
A wiki is a website whose users can add, modify or delete its content via a web browser using a simplified markup language or a rich text editor. A wiki is the simplest online database that could possibly work…
-Wikipedia

Your team site is a collection of web pages. Wiki pages are used for displaying your content:  
Wikis derive their name from the Hawaiian word for “quick”. The Wiki concept is designed to be quick and easy.  Use Wiki pages when you have predominantly rich content; for example, text, tables, links, and images. 
You can insert Web Parts, or use no Web Parts at all. 
[bookmark: _Toc326067689]7.1	Creating a new Wiki page
1) Click “Site Actions -> New Page”. 
[image: ]
2) Type the name for your page and click the “Create” button.


Note: You can change the page’s layout by clicking “Text Layout” on the “Format Text” tab.
[image: ]
[bookmark: _Toc326067690]7.2	Finding and linking other Wiki Pages
1) Go into the Edit mode in a Wiki page by clicking the Edit button.
[image: ]
3) Click “View All Pages” under the Page tab to see other pages in the same Wiki page library.
[image: ]
4) You can link to another page in the same wiki library by enclosing the name of the page in double brackets in the rich content area. For example, type [[Team Events Page]] to create a link to the Team Events page.


[bookmark: _Toc326067691]8)	Working with Web Parts
[bookmark: _Toc326067692]8.1	Insert a web part
1) Click “Site Actions -> Edit Page”.
[image: ]
2) In a web part page, click in a zone. In a Wiki content page, click in a rich content zone.
3) To insert a web part, click the web part button on the Insert tab.
[image: ]
4) Select the web part name and click “Add”.
[image: ]


[bookmark: _Toc326067693]8.2	Configure a web part
1) Click “Site Actions -> Edit Page”.
[image: ]
2) Select the drop down control to the right of the Web Part title and click “Edit Web Part”.
[image: ]
3) Modify the configurations as you like.


[bookmark: _Toc326067694]8.3	Remove a web part from a page
1) Click “Site Actions -> Edit Page”.
[image: ]
2) Select the drop down control to the right of the Web Part title and click “Delete”.
[image: ]
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